Bug 635964 - [abrt] rawstudio-1.2-6.fc13.20100907svn3521: pixops_scale_nearest: Process /usr/bin/rawstudio was killed by signal 11 (SIGSEGV)
Summary: [abrt] rawstudio-1.2-6.fc13.20100907svn3521: pixops_scale_nearest: Process /u...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: rawstudio
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gianluca Sforna
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f8cc5a2378834cbbb7167b8dd92...
: 636919 659001 672968 673923 678748 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-21 07:28 UTC by Jobst Hoffmann
Modified: 2011-03-25 19:26 UTC (History)
6 users (show)

See Also:
Fixed In Version: rawstudio-1.2-10.fc13.20110226svn3835
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-16 04:07:25 UTC


Attachments (Terms of Use)
File: backtrace (78.17 KB, text/plain)
2010-09-21 07:28 UTC, Jobst Hoffmann
no flags Details

Description Jobst Hoffmann 2010-09-21 07:28:04 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: rawstudio
component: rawstudio
crash_function: pixops_scale_nearest
executable: /usr/bin/rawstudio
kernel: 2.6.34.6-54.fc13.x86_64
package: rawstudio-1.2-6.fc13.20100907svn3521
rating: 4
reason: Process /usr/bin/rawstudio was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1285053494
uid: 10637

How to reproduce
-----
1. I start rawstudio by clicking on Anwendungen->Grafik->Rawstudio 
    (Applications->Graphics->Rawstudio(?))
2. Rawstudio starts, it reads some pictures
3. Rawstudio breaks

Comment 1 Jobst Hoffmann 2010-09-21 07:28:07 UTC
Created attachment 448645 [details]
File: backtrace

Comment 2 Gianluca Sforna 2010-09-21 08:07:29 UTC
I reported this upstream:
http://bugzilla.rawstudio.org/show_bug.cgi?id=425

Comment 3 Klaus Post 2011-02-20 11:12:01 UTC
Should be fixed in Revision 3564.

Comment 4 Gianluca Sforna 2011-02-21 10:35:59 UTC
*** Bug 673923 has been marked as a duplicate of this bug. ***

Comment 5 Gianluca Sforna 2011-02-21 10:38:19 UTC
*** Bug 672968 has been marked as a duplicate of this bug. ***

Comment 6 Gianluca Sforna 2011-02-21 10:41:05 UTC
*** Bug 678748 has been marked as a duplicate of this bug. ***

Comment 7 Gianluca Sforna 2011-02-21 10:42:49 UTC
*** Bug 659001 has been marked as a duplicate of this bug. ***

Comment 8 Gianluca Sforna 2011-02-21 10:47:59 UTC
*** Bug 636919 has been marked as a duplicate of this bug. ***

Comment 9 Fedora Update System 2011-02-25 08:24:15 UTC
rawstudio-1.2-9.fc13.20110221svn3825 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/rawstudio-1.2-9.fc13.20110221svn3825

Comment 10 Fedora Update System 2011-02-25 08:32:23 UTC
rawstudio-1.2-9.fc14.20110221svn3825 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/rawstudio-1.2-9.fc14.20110221svn3825

Comment 11 Fedora Update System 2011-02-25 08:34:00 UTC
rawstudio-1.2-9.fc15.20110221svn3825 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/rawstudio-1.2-9.fc15.20110221svn3825

Comment 12 Fedora Update System 2011-02-25 23:19:51 UTC
rawstudio-1.2-9.fc15.20110221svn3825 has been pushed to the Fedora 15 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update rawstudio'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/rawstudio-1.2-9.fc15.20110221svn3825

Comment 13 Fedora Update System 2011-03-14 11:35:51 UTC
rawstudio-1.2-10.fc15.20110226svn3835 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/rawstudio-1.2-10.fc15.20110226svn3835

Comment 14 Fedora Update System 2011-03-14 11:39:46 UTC
rawstudio-1.2-10.fc14.20110226svn3835 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/rawstudio-1.2-10.fc14.20110226svn3835

Comment 15 Fedora Update System 2011-03-14 11:40:42 UTC
rawstudio-1.2-10.fc13.20110226svn3835 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/rawstudio-1.2-10.fc13.20110226svn3835

Comment 16 Fedora Update System 2011-03-16 04:07:11 UTC
rawstudio-1.2-9.fc15.20110221svn3825 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 17 Fedora Update System 2011-03-25 07:05:32 UTC
rawstudio-1.2-10.fc15.20110226svn3835 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 18 Fedora Update System 2011-03-25 19:25:50 UTC
rawstudio-1.2-10.fc14.20110226svn3835 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 19 Fedora Update System 2011-03-25 19:26:24 UTC
rawstudio-1.2-10.fc13.20110226svn3835 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.