Bug 637405 - [abrt] telepathy-haze-0.4.0-1.fc14: media_channel_request_streams: Process /usr/libexec/telepathy-haze was killed by signal 11 (SIGSEGV)
Summary: [abrt] telepathy-haze-0.4.0-1.fc14: media_channel_request_streams: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 649205
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-haze
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:72e7285b95ef104aa20a14fa99e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-25 14:55 UTC by John Watzke
Modified: 2012-03-21 15:20 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:20:19 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (31.44 KB, text/plain)
2010-09-25 14:55 UTC, John Watzke
no flags Details

Description John Watzke 2010-09-25 14:55:00 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/telepathy-haze
component: telepathy-haze
crash_function: media_channel_request_streams
executable: /usr/libexec/telepathy-haze
kernel: 2.6.35.4-28.fc14.x86_64
package: telepathy-haze-0.4.0-1.fc14
rating: 4
reason: Process /usr/libexec/telepathy-haze was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1285425937
uid: 500

comment
-----
Trying to do an audio chat over yahoo crashes telepathy-haze.  Perhaps this isn't available yet but 
we should plug up this option to prevent a crash if it isn't implemented.

How to reproduce
-----
1. Connect to yahoo
2. Right Click on a Friend
3. Select Audio Chat
4. Crash

Comment 1 John Watzke 2010-09-25 14:55:02 UTC
Created attachment 449603 [details]
File: backtrace

Comment 2 Adam Williamson 2010-10-01 20:11:54 UTC
This was discussed at the 2010-10-01 blocker review meeting. We decided it isn't quite a release blocker as audio chat does not count as 'basic functionality' per the relevant criterion ("All applications listed under the Applications menu must withstand a basic functionality test and not crash after a few minutes of normal use. They must also have working Help and Help -> About menu items"). However, we accept it as a nice-to-have as it would be good to avoid this problem on the live images.

Comment 3 Parag Nemade 2010-10-14 06:27:21 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Tried to make a video call
2.
3.

Comment 4 Adam Williamson 2010-11-01 23:01:39 UTC
Removing F14 NTH status as F14 is now out.

Remaining open nice-to-have issues do NOT automatically become nice-to-have issues for Fedora 15. If you believe a Fedora 14 issue which was accepted as
nice-to-have but not resolved in time for release should also qualify for
nice-to-have status for Fedora 15, please re-propose it as nice-to-have for
Fedora 15.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 5 Stefan Hellermann 2010-11-02 18:38:47 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


Comment
-----
I tried making an audio call to another icq user, I think she is using pidgin. I can reproduce this, even when audio calling myself

Comment 6 Timothy Grondin 2010-11-04 15:36:04 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Click video call
2. Crash and burn
3.

Comment 7 Richard Henderson 2010-11-05 23:26:21 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Yahoo Messenger, begin Video Call.

Comment 8 Matthew Booth 2010-11-08 10:29:11 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Add a SIP account to Empathy
2. Attempt to place a call

Comment 9 Gregory Trivett 2010-11-11 12:16:19 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


Comment
-----
Attempting a video call with an AIM account.

Comment 10 John Watzke 2010-12-25 05:39:11 UTC
This bug wasn't listed in the latest Bodhi update-testing release, but I think this crash issue has been plugged up by the latest release here: https://admin.fedoraproject.org/updates/telepathy-haze-0.4.0-2.fc14?_csrf_token=c712193ed8a71a39f0d6c055cfcd34d81c17c493.  Other could test it out and comment if they wish.

Comment 11 Seshadri 2011-03-09 10:33:14 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Login to Empathy Messenger (configured to connect to Yahoo IM).
2. Click on the webcam symbol next to a friend's name. 
3. Click Video Call.


Comment
-----
The application crashes and then reconnects to Yahoo, the friend's list is displayed again.
I've tried clicking on video call option for two friends and have hit the same problem. 

So far I've reproduced it thrice - twice with same friend and once with another.

Comment 12 Seshadri 2011-04-05 13:44:55 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Selected friend in Yahoo messenger friend list.
2. Right click, select Video Call.
3. BOOM!

Comment 13 Fedora Admin XMLRPC Client 2011-07-12 20:06:52 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 14 abrt-bot 2012-03-21 15:20:19 UTC
Backtrace analysis found this bug to be similar to bug #649205, closing as duplicate.

Bugs which were found to be similar to this bug: bug #649205, bug #656185

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 649205 ***


Note You need to log in before you can comment on or make changes to this bug.