Bug 656185 - [abrt] telepathy-haze-0.4.0-1.fc14: media_channel_request_streams: Process /usr/libexec/telepathy-haze was killed by signal 11 (SIGSEGV)
Summary: [abrt] telepathy-haze-0.4.0-1.fc14: media_channel_request_streams: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 649205
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-haze
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:badc5bfc5bc302c3718ad957267...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 07:30 UTC by Kyle Martin
Modified: 2012-03-21 15:20 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:20:36 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (30.10 KB, text/plain)
2010-11-23 07:30 UTC, Kyle Martin
no flags Details

Description Kyle Martin 2010-11-23 07:30:04 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-haze
component: telepathy-haze
crash_function: media_channel_request_streams
executable: /usr/libexec/telepathy-haze
kernel: 2.6.35.6-48.fc14.i686.PAE
package: telepathy-haze-0.4.0-1.fc14
rating: 4
reason: Process /usr/libexec/telepathy-haze was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290496860
uid: 500

How to reproduce
-----
1. tried to open video chat to yahoo account
2. crash disconnected yahoo account
3. crash disconnected down several other accounts

Comment 1 Kyle Martin 2010-11-23 07:30:06 UTC
Created attachment 462258 [details]
File: backtrace

Comment 2 EmadAIsmael 2010-11-25 09:53:50 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.trying to use audio or video chat
2.
3.

Comment 3 Tim Waugh 2010-11-25 10:14:18 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Contact->Video Call
2.
3.


Comment
-----
Tried "Contact->Video Call" from a conversation window menu.

Comment 4 Radek Jirovsky 2010-12-01 19:23:09 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Trying to start ICQ audiochat in Empathy.
2. Crash.
3.

Comment 5 Bruce-Robert Pocock 2010-12-02 15:04:43 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Click on the “camera” bubble beside any contact name — choose Video — all AIM and Yahoo accounts are simultaneously signed off.

Comment
-----
Reconnects almost instantly after crash … but doesn't establish voice or video link

Comment 6 EmadAIsmael 2010-12-02 15:35:31 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.trying to make a call and sending video.
2.
3.

Comment 7 joshua 2010-12-03 03:29:47 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
inviting to audio chat

Comment 8 Robert Hinson 2010-12-06 17:36:14 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Double clicked on icon next to user name.  It is with yahoo messenger icon.  Don't know if it will do it with other icon's.
2.
3.

Comment 9 Dmitry Zakharevich 2010-12-08 19:30:06 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. При попытке совершить видеозвонок произошол сбой
2.
3.

Comment 10 joshua 2010-12-13 20:00:00 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
started yahoo video chat

Comment 11 Kyle Walters 2010-12-15 00:52:27 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Login into Empathy IM client with an AIM account. 
2. Choose a contact with Video chat capability.
3. Click Video call.
4. Crash.

Comment 12 Anas Tuffaha 2010-12-15 05:02:46 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
audio call -- yahoo protocol

Comment 13 ciberpiano 2010-12-15 19:52:55 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.opened epiphany
2. Tried to open webcam session
3. crash ocurred

Comment 14 joshua 2010-12-26 23:23:18 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
Starting video chat

Comment 15 Stuart D Gathman 2010-12-28 18:45:16 UTC
Package: telepathy-haze-0.4.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Start empathy
2. Right click on AOL buddy and select "audio call" (just to see if it works)
3. Crash

Comment 16 Fedora Admin XMLRPC Client 2011-07-12 20:07:08 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 17 abrt-bot 2012-03-21 15:20:36 UTC
Backtrace analysis found this bug to be similar to bug #649205, closing as duplicate.

Bugs which were found to be similar to this bug: bug #637405, bug #649205

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 649205 ***


Note You need to log in before you can comment on or make changes to this bug.