Bug 637603 - [abrt] gedit-2:2.30.3-1.fc14: malloc_consolidate: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-2:2.30.3-1.fc14: malloc_consolidate: Process /usr/bin/gedit was ...
Status: CLOSED DUPLICATE of bug 761149
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:80b0ceeb6f8461f3148fccbab7b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-26 16:42 EDT by Vector Thorn
Modified: 2012-03-30 08:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:34:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.11 KB, text/plain)
2010-09-26 16:42 EDT, Vector Thorn
no flags Details

  None (edit)
Description Vector Thorn 2010-09-26 16:42:29 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: malloc_consolidate
executable: /usr/bin/gedit
kernel: 2.6.35.4-28.fc14.x86_64
package: gedit-2:2.30.3-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1285533706
uid: 500
Comment 1 Vector Thorn 2010-09-26 16:42:31 EDT
Created attachment 449758 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 08:34:45 EDT
Backtrace analysis found this bug to be similar to bug #761149, closing as duplicate. This bug seems to belong to component gtk2, glib2 or pango.

Bugs which were found to be similar to this bug: 
  brasero: bug #572325, bug #588204, bug #597903, bug #690013, bug #694189, bug #803974
  empathy: bug #580794
  evolution: bug #596916, bug #654586
  gedit: bug #603208, bug #706892
  gnomebaker: bug #554162
  gnote: bug #722777
  pcmanfm: bug #761149
  pidgin: bug #581162, bug #742821

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 761149 ***

Note You need to log in before you can comment on or make changes to this bug.