Bug 638050 - [abrt] xscreensaver-gl-extras-1:5.12-1.fc13: raise: Process /usr/libexec/xscreensaver/cubicgrid was killed by signal 6 (SIGABRT)
Summary: [abrt] xscreensaver-gl-extras-1:5.12-1.fc13: raise: Process /usr/libexec/xscr...
Status: CLOSED DUPLICATE of bug 616511
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9939b3118a4cf289b333a50569c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-28 04:31 UTC by Francisco Mendez
Modified: 2010-09-28 05:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-28 05:32:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.69 KB, text/plain)
2010-09-28 04:31 UTC, Francisco Mendez
no flags Details

Description Francisco Mendez 2010-09-28 04:31:37 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: cubicgrid -root -window-id 0x50014D7
component: xscreensaver
crash_function: raise
executable: /usr/libexec/xscreensaver/cubicgrid
kernel: 2.6.34.7-56.fc13.i686
package: xscreensaver-gl-extras-1:5.12-1.fc13
rating: 4
reason: Process /usr/libexec/xscreensaver/cubicgrid was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1285646094
uid: 500

comment
-----
I was looking at the different screensavers, and wien I selected 'RubickBlocks' the crash was produced.

I do not know if the crash is reproducible, i'ts the first time it hapens.

How to reproduce
-----
1. Selected 'System -> Preferences -> Screensaver
2. The system Notified me that Gnome screensaver was running, and in order to use Xscreensaver,
    it needed to stop it, I accepted
3. I was browsing the different Screensaver options when the crash was produced.

Comment 1 Francisco Mendez 2010-09-28 04:31:41 UTC
Created attachment 450086 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2010-09-28 05:32:40 UTC

*** This bug has been marked as a duplicate of bug 616511 ***


Note You need to log in before you can comment on or make changes to this bug.