Bug 638054 - [abrt] xscreensaver-gl-extras-1:5.12-1.fc13: raise: Process /usr/libexec/xscreensaver/sproingies was killed by signal 6 (SIGABRT)
Summary: [abrt] xscreensaver-gl-extras-1:5.12-1.fc13: raise: Process /usr/libexec/xscr...
Status: CLOSED DUPLICATE of bug 616511
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:63594f2c1625168a5d81bf3bf96...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-28 04:50 UTC by Francisco Mendez
Modified: 2010-09-28 05:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-28 05:31:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.64 KB, text/plain)
2010-09-28 04:50 UTC, Francisco Mendez
no flags Details

Description Francisco Mendez 2010-09-28 04:50:10 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: sproingies -root -window-id 0x50007E0
comment: A crash under the very same circumstances was produced and reported, with ID638050
component: xscreensaver
crash_function: raise
executable: /usr/libexec/xscreensaver/sproingies
kernel: 2.6.34.7-56.fc13.i686
package: xscreensaver-gl-extras-1:5.12-1.fc13
rating: 4
reason: Process /usr/libexec/xscreensaver/sproingies was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1285649060
uid: 500

How to reproduce
-----
1. Selcted 'System -> Preferences -> Screensaver'
2. Browse through the different savers
3. The system crasehd again

Comment 1 Francisco Mendez 2010-09-28 04:50:13 UTC
Created attachment 450088 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2010-09-28 05:31:53 UTC

*** This bug has been marked as a duplicate of bug 616511 ***


Note You need to log in before you can comment on or make changes to this bug.