Bug 638203 - [abrt] coreutils-8.5-4.fc14: dl_main: Process /bin/ln was killed by signal 11 (SIGSEGV)
[abrt] coreutils-8.5-4.fc14: dl_main: Process /bin/ln was killed by signal 11...
Status: CLOSED DUPLICATE of bug 638091
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
abrt_hash:ee7a06a8c0839106a7ce56afd56...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-28 09:57 EDT by BRARD
Modified: 2010-09-28 10:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-28 10:27:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (124.57 KB, text/plain)
2010-09-28 09:57 EDT, BRARD
no flags Details

  None (edit)
Description BRARD 2010-09-28 09:57:09 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: ln -s /usr/lib/firefox-3.6/langpacks/langpack-fr@firefox.mozilla.org /home/jean/.mozilla/extensions/{ec8030f7-c20a-464f-9b0e-13a3a9e97384}/langpack-fr@firefox.mozilla.org
component: coreutils
crash_function: dl_main
executable: /bin/ln
kernel: 2.6.35.4-28.fc14.i686
package: coreutils-8.5-4.fc14
rating: 4
reason: Process /bin/ln was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1285681775
uid: 500

How to reproduce
-----
Hyperlien dans une feuille OpenOffice.calc vers le site de France-Télécom
Comment 1 BRARD 2010-09-28 09:57:13 EDT
Created attachment 450205 [details]
File: backtrace
Comment 2 Kamil Dudka 2010-09-28 10:27:29 EDT
This can't be a bug of coreutils since the program counter didn't even reach the main() function.  Please install all necessary debuginfo first:

# debuginfo-install coreutils

*** This bug has been marked as a duplicate of bug 638210 ***
Comment 3 Kamil Dudka 2010-09-28 10:28:44 EDT

*** This bug has been marked as a duplicate of bug 638091 ***

Note You need to log in before you can comment on or make changes to this bug.