Bug 638210 - [abrt] glibc-common-2.12.90-13: dl_main: Process /usr/bin/iconv was killed by signal 11 (SIGSEGV)
[abrt] glibc-common-2.12.90-13: dl_main: Process /usr/bin/iconv was killed by...
Status: CLOSED DUPLICATE of bug 638091
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Schwab
Fedora Extras Quality Assurance
abrt_hash:162eb2c6c657e231a3d97c27db2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-28 10:04 EDT by BRARD
Modified: 2010-09-28 10:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-28 10:25:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (124.50 KB, text/plain)
2010-09-28 10:04 EDT, BRARD
no flags Details

  None (edit)
Description BRARD 2010-09-28 10:04:07 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: iconv -l
component: glibc
crash_function: dl_main
executable: /usr/bin/iconv
kernel: 2.6.35.4-28.fc14.i686
package: glibc-common-2.12.90-13
rating: 4
reason: Process /usr/bin/iconv was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1285682578
uid: 500

How to reproduce
-----
En signalant les bugs précédents !
Comment 1 BRARD 2010-09-28 10:04:11 EDT
Created attachment 450209 [details]
File: backtrace
Comment 2 Andreas Schwab 2010-09-28 10:25:37 EDT

*** This bug has been marked as a duplicate of bug 638091 ***
Comment 3 Kamil Dudka 2010-09-28 10:27:27 EDT
*** Bug 638202 has been marked as a duplicate of this bug. ***
Comment 4 Kamil Dudka 2010-09-28 10:27:29 EDT
*** Bug 638203 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.