Bug 63829 - Set mailto handler to be Evolution
Set mailto handler to be Evolution
Status: CLOSED DUPLICATE of bug 72352
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-core (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: FutureFeature
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-04-19 04:29 EDT by Jon
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-05 22:10:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon 2002-04-19 04:29:42 EDT
Description of Problem:

On a clean install of skipjack beta2, there is no mailto handler set.  It's
trivial to add one by going to Programs->Settings->Document Handlers->URL
Handlers, but some desktop users may not know how to do this.  Perhaps it could
default to 'evolution "%s"', now that evolution is part of the RedHat distro? 
Or at least balsa?
Comment 1 Jeremy Katz 2002-04-19 04:41:17 EDT
Havoc, this is more of a general what the default GNOME config should be issue
Comment 2 Brent Fox 2002-10-18 21:20:21 EDT
This is a dupe of bug 72352.

*** This bug has been marked as a duplicate of 72352 ***

Note You need to log in before you can comment on or make changes to this bug.