Bug 72352 - default mailto: links to evolution in all possible places (mozilla, gnome desktop, kde, etc.)
default mailto: links to evolution in all possible places (mozilla, gnome des...
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: libgnome (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: Triaged
: 63829 (view as bug list)
Depends On:
Blocks: 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2002-08-23 00:40 EDT by Havoc Pennington
Modified: 2007-04-18 12:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-31 15:36:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-08-23 00:40:22 EDT
Not sure this is done, need to check
Comment 1 Christopher Blizzard 2002-08-23 13:09:51 EDT
In Mozilla I would have to write a protocol handler for mailto: which magically
would disappear when you installed mozilla-mail.
Comment 2 Havoc Pennington 2002-08-27 18:16:14 EDT
I don't think we'd want installing packages or not to change the defaults.
Instead we'd want it to always default to Evolution, then be configurable in
some way. Otherwise Everything installs and such screw things up.
Comment 3 Christopher Blizzard 2002-08-27 20:55:05 EDT
OK.  That's going to be some work, sadly.  Good point, though.
Comment 4 Brent Fox 2002-10-18 21:20:14 EDT
*** Bug 63829 has been marked as a duplicate of this bug. ***
Comment 5 Kjartan Maraas 2004-03-29 14:54:03 EST
Still relevant for Fedora Core test2 I guess. Is mozilla the only
thing blocking this now?
Comment 6 Ray Strode [halfline] 2005-05-12 11:49:30 EDT
Hi,
I'm going through bugs assigned to me and attempting to clean some of the older,
fixed ones up.

This bug hasn't changed in over a year old now.  Are you still seeing the problem? 

(This a batch message is being sent to all my bugs that haven't changed in a year)
Comment 7 Ray Strode [halfline] 2005-05-31 15:36:14 EDT
Hi,

This bug has been in the NEEDINFO state for at least a couple of weeks now.  I'm
going to close the bug, but if you can provide the required information feel
free to open a new report.

Thanks.

(This is a mass message being sent to a bunch of bug reports)

Note You need to log in before you can comment on or make changes to this bug.