Bug 63834 - Link /dev/dvd omitted
Summary: Link /dev/dvd omitted
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 71669 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-19 10:19 UTC by Dr. Peter Boy
Modified: 2014-03-17 02:27 UTC (History)
3 users (show)

Fixed In Version: FC3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 19:34:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dr. Peter Boy 2002-04-19 10:19:11 UTC
Description of Problem:

My system (ibm IntelliStation M Pro 6889) has an DVD drive (NEC) installed as a
replacement for the CD-ROM. When I install Skipjack-2 onto this system (after
modification of the drive) my DVD drive is hda (SCSI for harddrives) and a link
/dev/cdrom is created to /dev/hda. A lot of DVD related programs (like xine
which is part of the distribution) expect to find /dev/dvd linked to a propper
device.

kudzu (or anaconda?) should create a /dev/dvd link as well in case it finds a
dvd drive (hardware browser reports: "_NEC DV-5800A")

Version-Release number of selected component (if applicable):

Skipjack 7.2.93 Beta - 2

How Reproducible:

just install Skipjack onto a system with a dvd drive (at least by NEC)

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:

A link /dev/dvd  ->  /dev/hd? should be created for a dvd drive


Additional Information:

Comment 1 Bill Nottingham 2003-02-28 00:09:44 UTC
*** Bug 71669 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2005-09-23 19:34:58 UTC
This is done as part of the udev config in later releases (FC3, FC4), and should
be working ok.


Note You need to log in before you can comment on or make changes to this bug.