Bug 71669 - /dev/dvd should exist where applicable
/dev/dvd should exist where applicable
Status: CLOSED DUPLICATE of bug 63834
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-16 11:21 EDT by Mike MacCana
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike MacCana 2002-08-16 11:21:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
A symlink from /dev/dvd to the IDE/SCSI DVD device is used by most Linux DVD players to identify the DVD device.

It would be useful if the application which creates /dev/cdrom (not sure if this is anaconda, MAKEDEV or something else) also created /dev/dvd (either all the time for all CDROMs, which is still better than the current situation, or only for DVD drives).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Red Hat Linux
2.Run xine or any other DVD player
	

Actual Results:  The player could not find /dev/dvd

Expected Results:  A /dev/dvd should exist.

Additional info:
Comment 1 Bill Nottingham 2003-02-27 19:09:41 EST

*** This bug has been marked as a duplicate of 63834 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:49:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.