Bug 638828 - The search box still cannot be used
The search box still cannot be used
Status: CLOSED DUPLICATE of bug 603576
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-30 00:28 EDT by lionghostshop
Modified: 2010-10-17 11:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-17 11:50:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description lionghostshop 2010-09-30 00:28:53 EDT
Description of problem:


Version-Release number of selected component (if applicable):
gnome-shell-2.31.5-7.fc14.x86_64

How reproducible:


Steps to Reproduce:
1. Enable a input method
2. try to search in gnome-shell's search box

  
Actual results:
Can not type anything

Expected results:
Comment 1 Colin Macdonald 2010-10-17 10:42:24 EDT
Same here, also can't type in the alt-f2 dialog, although can press escape or enter to cancel it.

I'm on a UK keyboard, could this be some keymap problem?  Not sure how to debug it further...
Comment 2 Colin Macdonald 2010-10-17 10:43:54 EDT
Ooops, dup of bug #603576?
Comment 3 Owen Taylor 2010-10-17 11:50:22 EDT
Yes

*** This bug has been marked as a duplicate of bug 603576 ***

Note You need to log in before you can comment on or make changes to this bug.