Bug 63885 - Installer crash with FDISK try to make seccond swap
Installer crash with FDISK try to make seccond swap
Status: CLOSED DUPLICATE of bug 57864
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-04-20 06:34 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-20 15:29:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
dump report from setup (31.51 KB, patch)
2002-04-20 06:34 EDT, Need Real Name
no flags Details | Diff

  None (edit)
Description Need Real Name 2002-04-20 06:34:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)

Description of problem:
i tried to make a seccond swap during setup with fdisk

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
3.w to exit

Actual Results:  crash with hardware dump

Expected Results:  go on with setup.

Additional info:

Tried to make 2 swap partitions /dev/hdc3 /devhdc4 :-) Regards Jeremy.

Traceback (innermost last):
see attachment.
Comment 1 Need Real Name 2002-04-20 06:34:50 EDT
Created attachment 54684 [details]
dump report from setup
Comment 2 Michael Fulbright 2002-04-24 12:29:57 EDT
Please use the update disk at:


*** This bug has been marked as a duplicate of 57864 ***

Note You need to log in before you can comment on or make changes to this bug.