Bug 63902 - Firewall settings not stored?
Firewall settings not stored?
Status: CLOSED DUPLICATE of bug 25510
Product: Red Hat Linux
Classification: Retired
Component: setuptool (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-04-21 04:16 EDT by Dennis Björklund
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:48:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dennis Björklund 2002-04-21 04:16:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417

Description of problem:
The firewall setting is allways set to high.

Version-Release number of selected component (if applicable): 1.8-2

How reproducible:

Steps to Reproduce:
1. Install rh 7.2 :-)
2. Run setup as root
3. Set Firewall config to Medium.
4. Press OK to save
5. The next time you go in it's set to high again.

Additional info:

I've reproduced this on a freshly installed rh7.2 but have also seen it on older
Comment 1 Need Real Name 2003-01-22 11:30:43 EST
Same for version 8.0
Comment 2 Miloslav Trmač 2004-09-28 18:42:52 EDT
Thanks for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 25510 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:48:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.