Bug 25510 - lokkit rpm does not fill fields with current info in customize option
Summary: lokkit rpm does not fill fields with current info in customize option
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-lokkit   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 36658 44028 55289 63902 72678 76688 78440 81530 91802 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-01 19:07 UTC by Denice
Modified: 2014-03-17 02:18 UTC (History)
9 users (show)

Fixed In Version: 1.3.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-11 05:50:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Denice 2001-02-01 19:07:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-3 i686; Nav)


Sorry, there is no 'lokkit' choice from bugzilla, so I chose setuptool.
When you have previously customized the firewall configuration, and you use
the
tool again to make changes, then the previous customization options are not
filled in.

Reproducible: Always
Steps to Reproduce:
1. customize firewall during install
2. run lokkit and choose the customize option; the fields are always blank

	

otherwise the tool works :o)

Comment 1 Bill Nottingham 2001-02-02 00:37:00 UTC
Yes, it does not read the current config.

Comment 2 Bill Nottingham 2001-02-05 15:59:24 UTC
*** Bug 25951 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2001-04-24 03:27:11 UTC
*** Bug 36658 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 2001-06-18 02:27:42 UTC
*** Bug 44028 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2001-10-29 14:46:58 UTC
*** Bug 55289 has been marked as a duplicate of this bug. ***

Comment 6 Need Real Name 2002-10-11 21:57:10 UTC
I can confirm this bug on redhat 8.0 - quite annoying indeed

Comment 7 Bill Nottingham 2002-10-24 22:52:57 UTC
*** Bug 76688 has been marked as a duplicate of this bug. ***

Comment 8 Bill Nottingham 2002-10-24 22:53:31 UTC
*** Bug 72678 has been marked as a duplicate of this bug. ***

Comment 9 Brent Fox 2002-11-26 15:28:40 UTC
*** Bug 78440 has been marked as a duplicate of this bug. ***

Comment 10 Mattias Dahlberg 2002-12-06 23:24:19 UTC
What is plan b? If lokkit doesn't get a "read current config" feature in time 
for the next version of Red Hat, I mean. Maybe the only option is to scrap 
lokkit as a back-end for the Red Hat tool and work directly towards iptables 
instead?

Comment 11 Bill Nottingham 2003-01-10 04:26:09 UTC
*** Bug 81530 has been marked as a duplicate of this bug. ***

Comment 12 Bill Nottingham 2003-05-28 16:31:24 UTC
*** Bug 91802 has been marked as a duplicate of this bug. ***

Comment 13 Mattias Dahlberg 2003-05-28 16:45:16 UTC
This seems to be fixed in Red Hat 9.

Comment 14 Ken Marsh 2003-12-11 18:33:18 UTC
It is not fixed in *my* Red Hat 9.


Comment 15 Bill Nottingham 2004-03-11 05:50:40 UTC
Fixed in system-config-securitylevel-1.3.5-1.

Comment 16 Miloslav Trmač 2004-09-28 22:42:59 UTC
*** Bug 63902 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.