Bug 639385 - [abrt] evolution-data-server-2.32.0-1.fc14: e_intervaltree_search: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-data-server-2.32.0-1.fc14: e_intervaltree_search: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 650160
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: 14
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:79f4f2651f32e322460b7c70c45...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-01 15:51 UTC by Don Church
Modified: 2010-11-08 09:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 09:32:47 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (21.40 KB, text/plain)
2010-10-01 15:51 UTC, Don Church
no flags Details

Description Don Church 2010-10-01 15:51:14 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
component: evolution-data-server
crash_function: e_intervaltree_search
executable: /usr/libexec/e-calendar-factory
kernel: 2.6.35.4-28.fc14.i686.PAE
package: evolution-data-server-2.32.0-1.fc14
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1285948268
uid: 500

How to reproduce
-----
1.click clock to open calender
2.
3.

Comment 1 Don Church 2010-10-01 15:51:16 UTC
Created attachment 451045 [details]
File: backtrace

Comment 2 malak 2010-11-07 23:52:06 UTC
I just installed F14; clicking the evolution email icon at the top, it immediately crashes.

Package:    	evolution-2.32.0-2.fc14
Latest Crash:	Sun 07 Nov 2010 06:47:55 PM 
Command:    	evolution
Reason:     	Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Comment:    	None
Bug Reports:

Comment 3 Milan Crha 2010-11-08 09:32:47 UTC

*** This bug has been marked as a duplicate of bug 650160 ***


Note You need to log in before you can comment on or make changes to this bug.