Bug 650160 - [abrt] evolution-data-server-2.32.0-3.fc14: e_intervaltree_search: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-data-server-2.32.0-3.fc14: e_intervaltree_search: Process /u...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-data-server
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a6afa97a58d368f6ad0b9f6bb95...
: 636873 639385 639752 645170 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-05 12:48 UTC by Gabriel PREDA
Modified: 2010-11-09 09:15 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-05 14:49:52 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (33.28 KB, text/plain)
2010-11-05 12:48 UTC, Gabriel PREDA
no flags Details


Links
System ID Private Priority Status Summary Last Updated
GNOME Bugzilla 634084 0 None None None Never

Description Gabriel PREDA 2010-11-05 12:48:29 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
component: evolution-data-server
crash_function: e_intervaltree_search
executable: /usr/libexec/e-calendar-factory
kernel: 2.6.35.6-48.fc14.x86_64
package: evolution-data-server-2.32.0-3.fc14
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1288960793
uid: 500

Comment 1 Gabriel PREDA 2010-11-05 12:48:32 UTC
Created attachment 458066 [details]
File: backtrace

Comment 2 Milan Crha 2010-11-05 14:49:52 UTC
Thanks for a bug report. I moved this upstream, see [1] for any further updates.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=634084

Comment 3 Milan Crha 2010-11-08 09:32:32 UTC
*** Bug 636873 has been marked as a duplicate of this bug. ***

Comment 4 Milan Crha 2010-11-08 09:32:47 UTC
*** Bug 639385 has been marked as a duplicate of this bug. ***

Comment 5 Milan Crha 2010-11-08 09:33:05 UTC
*** Bug 639752 has been marked as a duplicate of this bug. ***

Comment 6 Milan Crha 2010-11-08 09:33:27 UTC
*** Bug 645170 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.