Bug 639608 - [abrt] firefox-3.6.10-1.fc13: raise: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] firefox-3.6.10-1.fc13: raise: Process /usr/lib/firefox-3.6/firefox was...
Status: CLOSED DUPLICATE of bug 600554
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:04e9de741590401b1403b61e39f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-02 14:24 UTC by Shane
Modified: 2010-11-08 17:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:17:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.93 KB, text/plain)
2010-10-02 14:24 UTC, Shane
no flags Details

Description Shane 2010-10-02 14:24:21 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox ''
component: firefox
crash_function: raise
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.34.7-56.fc13.i686
package: firefox-3.6.10-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1285394645
uid: 500

Comment 1 Shane 2010-10-02 14:24:39 UTC
Created attachment 451196 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:17:38 UTC

*** This bug has been marked as a duplicate of bug 600554 ***

Comment 3 Karel Klíč 2010-11-08 17:17:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600554.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.