Bug 64077 - named.conf(5) man has issues
named.conf(5) man has issues
Status: CLOSED DUPLICATE of bug 63255
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-25 00:47 EDT by Dax Kelson
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-25 00:47:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dax Kelson 2002-04-25 00:47:25 EDT
On RHL 7.2 or Skipjack beta 2 with the bind RPM installed, type:

$ man named.conf

then watch as hundreds of error messages are displayed to the screen before the
man page is (correctly) displayed.

The errors are like:

mdoc warning: Empty input line #2065
mdoc warning: Empty input line #2080
mdoc warning: Empty input line #2083
mdoc warning: Empty input line #2089
mdoc warning: Empty input line #2091
mdoc warning: Empty input line #2102
mdoc warning: Empty input line #2112
mdoc warning: Empty input line #2115
mdoc warning: Empty input line #2118
mdoc warning: Empty input line #2127
mdoc warning: Empty input line #2129
mdoc warning: Empty input line #2132
mdoc warning: Empty input line #2140
mdoc warning: Empty input line #2159
mdoc warning: Empty input line #2166
mdoc warning: Empty input line #2181
Comment 1 Dax Kelson 2002-04-25 00:50:14 EDT

*** This bug has been marked as a duplicate of 63255 ***

Note You need to log in before you can comment on or make changes to this bug.