Bug 63255 - named.conf man-page and groff disagree on format(s)
Summary: named.conf man-page and groff disagree on format(s)
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: caching-nameserver (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 63551 64077 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-11 18:43 UTC by Glen A. Foster
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-25 04:50:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stderr output from "man named.conf" (10.98 KB, text/plain)
2002-04-11 18:44 UTC, Glen A. Foster
no flags Details

Description Glen A. Foster 2002-04-11 18:43:03 UTC
Description of Problem: On my IA64 box when I run "man named.conf", I see a slew
of errors (307 lines of output) written to stderr that (IMO) should not exist. 
I will attach the file after this defect is committed.

Version-Release number of selected component (if applicable):

# rpm -q groff caching-nameserver
groff-1.17.2-7.0.2
caching-nameserver-7.2-1

How Reproducible: 100%

# man named.conf > OUT 2> ERR
... yields the file (ERR) I am about to attach

Comment 1 Glen A. Foster 2002-04-11 18:44:02 UTC
Created attachment 53466 [details]
stderr output from "man named.conf"

Comment 2 Glen A. Foster 2002-04-15 18:28:25 UTC
*** Bug 63551 has been marked as a duplicate of this bug. ***

Comment 3 Dax Kelson 2002-04-25 04:50:09 UTC
*** Bug 64077 has been marked as a duplicate of this bug. ***

Comment 4 Florian La Roche 2002-11-03 20:41:35 UTC
Most of these are gone with the current versions.

greetings,

Florian La Roche


Comment 5 Glen A. Foster 2002-11-04 15:41:27 UTC
There is a change made to the code (a new version, I presume from your message) 
and you closed the bug WONTFIX?  That seems strange to me.  How about re-
opening it and closing it RAWHIDE or CURRENTRELEASE?  That indicates that the 
bug was actually repaired... and you claim it is in the latest version.


Note You need to log in before you can comment on or make changes to this bug.