This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 640817 - Broken dependency: chunkd-devel-0.6-0.8.gc49c6d38.fc14.i686 requires chunkd = 0:0.6-0.8.gc49c6d38.fc14
Broken dependency: chunkd-devel-0.6-0.8.gc49c6d38.fc14.i686 requires chunkd =...
Status: CLOSED DUPLICATE of bug 640768
Product: Fedora
Classification: Fedora
Component: chunkd (Show other bugs)
14
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Fedora Extras Quality Assurance
repoclosure_hash:296ca049a308b9cd851e...
:
Depends On:
Blocks: F14-accepted/F14FinalFreezeExcept f14-repo-nonmedia
  Show dependency treegraph
 
Reported: 2010-10-06 16:34 EDT by James Laska
Modified: 2013-09-02 02:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-06 16:37:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Laska 2010-10-06 16:34:44 EDT
Added repo-1 repo from http://download.fedoraproject.org/pub/fedora/linux/development/14/i386/os
Added repo-2 repo from http://download.fedoraproject.org/pub/fedora/linux/updates/testing/14/i386
Reading in repository metadata - please wait....
Checking Dependencies
Repos looked at: 2
   repo-1
   repo-2
Num Packages in Repos: 17813
package: chunkd-devel-0.6-0.8.gc49c6d38.fc14.i686 from repo-1
  unresolved deps: 
     chunkd = 0:0.6-0.8.gc49c6d38.fc14
     libchunkdc.so.0
Comment 1 James Laska 2010-10-06 16:37:50 EDT
This has an additional dependency failure, which caused a different hashsum.  However, it is a duplicate of bug#640768

*** This bug has been marked as a duplicate of bug 640768 ***

Note You need to log in before you can comment on or make changes to this bug.