Bug 64120 - Alarms on recurring events not working!
Alarms on recurring events not working!
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdepim (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
: 63024 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-25 19:03 EDT by Aleksey Nogin
Modified: 2007-04-18 12:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-21 06:07:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2002-04-25 19:03:26 EDT
On recurring events alarm only happens the first they, but does not happen when
the event is repeated! This is very recent - I think it only started to happen
after the last up2date of beta4. Definitely worked with beta3.

Reproducible: Always.
To reproduce: 
1) Create an event for 23 hours ago and mark it to occur every day.
2) Set an alarm for 10 minutes in advance.

Expected: I get an alarm in 50 minutes.
Actual: I am late for my meeting :-(

I am running with LANG=ru_RU.KOI8-R (with language=Russian, but with country=US
in KDE). I currently have kdebase-3.0.0-9 kdepim-3.0.0-2 installed. The system is 
... -> RH 7.1 -> RH 7.2 -> beta3 -> up2date *2 -> downgrade of a few pkgs ->
up2date + glibc-2.2.5-34
(but I do not think it differs much from "straight" beta4+up2date+glibc-2.2.5-34).
Comment 1 Aleksey Nogin 2002-05-02 15:47:38 EDT
After upgrading to Valhalla, the problem went away. Really weird...
Comment 2 Aleksey Nogin 2002-09-25 16:07:04 EDT
This bug might be back in (null) and Psyche. I'll have to double-check before
reopening.
Comment 3 Aleksey Nogin 2002-09-26 02:09:28 EDT
Hm, it seems that it was not working in (null), but started working again in
Psyche. Is there some debugging code that appears in betas only that could have
caused this problem as a side-effect?
Comment 4 Aleksey Nogin 2002-10-08 18:59:59 EDT
See also bug 63024, could it be related?
Comment 5 Ngo Than 2003-02-01 04:49:04 EST
*** Bug 63024 has been marked as a duplicate of this bug. ***
Comment 6 Ngo Than 2003-07-21 06:07:09 EDT
it's fixed in kde-3.1 or newer. It's included in RHL 9.

Note You need to log in before you can comment on or make changes to this bug.