Bug 642140 - Need to add support for unfencing conf. generation for SAN fencing agents and fence_scsi
Need to add support for unfencing conf. generation for SAN fencing agents and...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci (Show other bugs)
6.0
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
: Documentation, ZStream
Depends On: 622562
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-12 03:08 EDT by RHEL Product and Program Management
Modified: 2016-04-26 12:15 EDT (History)
11 users (show)

See Also:
Fixed In Version: luci-0.22.2-14.el6_0.1
Doc Type: Bug Fix
Doc Text:
Previously, Luci did not allow users to configure unfencing. Due to this, SAN fencing agents and fence_scsi could not be unfenced on system boot. This update adds a default option for the SAN fence configuration pages that enable the unfencing functionality.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 13:51:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2010-10-12 03:08:13 EDT
This bug has been copied from bug #622562 and has been proposed
to be backported to 6.0 z-stream (EUS).
Comment 16 errata-xmlrpc 2010-11-10 13:51:36 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0851.html
Comment 17 Florian Nadge 2011-01-03 10:37:10 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Previously, Luci did not allow users to configure unfencing. Due to this, SAN fencing agents and fence_scsi could not be unfenced on system boot. This update adds a default option for the SAN fence configuration pages that enable the unfencing functionality.

Note You need to log in before you can comment on or make changes to this bug.