Bug 64265 - Alien puts libs in /usr/lib/perl5/5.6.0
Summary: Alien puts libs in /usr/lib/perl5/5.6.0
Status: CLOSED DUPLICATE of bug 61288
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: alien (Show other bugs)
(Show other bugs)
Version: skipjack-beta2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-30 22:27 UTC by Michel Alexandre Salim
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-01 05:07:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michel Alexandre Salim 2002-04-30 22:27:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020314

Description of problem:
Alien installs its libraries in /usr/lib/perl5/5.6.0 while the version of Perl
installed with the system is 5.6.1, thus running alien will result in errors as
it could not find its libraries.Symlinking 5.6.1/Alien to 5.6.0/Alien solves the
problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run Alien

	

Actual Results:  Alien complains about missing libraries

Expected Results:  Alien runs

Additional info:

Comment 1 Dax Kelson 2002-05-01 05:07:08 UTC
I can confirm this.  This also effects SkipJack Beta 2.

Comment 2 Jeff Johnson 2002-05-02 20:58:27 UTC

*** This bug has been marked as a duplicate of 61288 ***


Note You need to log in before you can comment on or make changes to this bug.