Bug 64380 - Help unavailable
Summary: Help unavailable
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact: Fanny Augustin
URL: http://satellite.webdev-colo.redhat.c...
Whiteboard:
Keywords:
: 68523 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-03 06:02 UTC by Greg DeKoenigsberg
Modified: 2007-07-31 19:08 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-29 16:26:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Greg DeKoenigsberg 2002-05-03 06:02:16 UTC
Help documents are not deployed as part of the satellite.  We need to roll the
help documentation into the satellite RPMs.

Comment 1 Chip Turner 2002-05-09 18:22:13 UTC
the problem is that the cvs export drops things in html/html/help instead of
html/help when it pulls from the other module (tfox's cvs module).  this needs
makefile magic, bumping to cristian.

Comment 2 Cristian Gafton 2002-06-27 04:42:40 UTC
okay, I have no idea where we are in respects to this thing. bouncing back to
chip to make sure that there is still work for me to be done here.


Comment 3 Chip Turner 2002-06-27 05:15:47 UTC
this is still an issue.  basically we need to be able to build the help html
packages separately, and from a different repository.  a package for
basic/enterprise help, and a package for satellite help.  the issue in the past
has been making the build system pull from tfox's repository, which isn't
underneath ours.  the weird CVS module system with the aliases and such don't
really work reliably.  also, since she uses different branches than we do, it
can't really be underneath our tree anymore anyway.  so we need a separate
directory under rhn/web, called help or some shit, that can build from her
repository and from an arbitrary tag into an rpm like rhn-html-help.  then we
can pull that part out of the rhn-html package.

Comment 4 Josef Komenda 2002-07-10 22:15:08 UTC
*** Bug 68523 has been marked as a duplicate of this bug. ***

Comment 5 Josef Komenda 2002-07-30 21:08:40 UTC
Build system has been fixed, tested good on QA. Closing.


Note You need to log in before you can comment on or make changes to this bug.