Bug 68523 - 500 error on help/faq.pxt
Summary: 500 error on help/faq.pxt
Status: CLOSED DUPLICATE of bug 64380
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server   
(Show other bugs)
Version: unspecified
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Greg DeKoenigsberg
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-10 21:16 UTC by Ben Levenson
Modified: 2007-07-31 19:12 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 22:12:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2002-07-10 21:16:39 UTC
Description of Problem:
The following exception occured while executing this request:
 GET /help/faq.pxt HTTP/1.1 (from browser)
 /help/faq.pxt (from Apache)

Date:
  Wed Jul 10 13:00:41 2002

Headers:
  Accept:
text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,video/x-mng,image/png,image/jpeg,image/gif;q=0.2,text/css,*/*;q=0.1
  Accept-Charset: ISO-8859-1, utf-8;q=0.66, *;q=0.66
  Accept-Encoding: gzip, deflate, compress;q=0.9
  Accept-Language: en
  Connection: keep-alive
  Cookie: rh_auth_token=0:1026325849xca8c98295cc032c77cfc1cb4b371c53c;
pxt_session=4xd0556171d5879e1c7a06617c278ed49b
  Host: test81.test.redhat.com
  Keep-Alive: 300
  Referer: https://test81.test.redhat.com/network/quickstart.pxt
  User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020509

Form variables:


User Information:
  User vel0ce (id 1, org_id 1)

Error notes:
  (none)

Initial Request:
  Yes

Error message:
  RHN::Exception: DBD::Oracle::db prepare failed: ORA-00942: table or view does
not exist (DBD ERROR: OCIStmtExecute/Describe) at
/usr/lib/perl5/site_perl/5.6.1/i386-linux/RHN/DB.pm line 31.

  RHN::DB /usr/lib/perl5/site_perl/5.6.1/i386-linux/RHN/DB.pm 32
RHN::DB::objectify_error
  RHN::DB::Feedback /usr/lib/perl5/site_perl/5.6.1/i386-linux/RHN/DB/Feedback.pm
244 RHN::DB::prepare
  Sniglets::Mailer /usr/lib/perl5/site_perl/5.6.1/i386-linux/Sniglets/Mailer.pm
265 RHN::DB::Feedback::faq_list
  PXT::Parser /usr/lib/perl5/site_perl/5.6.1/i386-linux/PXT/Parser.pm 119
Sniglets::Mailer::mailer_faq_list
  PXT::Parser /usr/lib/perl5/site_perl/5.6.1/i386-linux/PXT/Parser.pm 57
PXT::Parser::expand_tag
  PXT::ApacheHandler
/usr/lib/perl5/site_perl/5.6.1/i386-linux/PXT/ApacheHandler.pm 660
PXT::Parser::expand_tags
  PXT::ApacheHandler
/usr/lib/perl5/site_perl/5.6.1/i386-linux/PXT/ApacheHandler.pm 48
PXT::ApacheHandler::pxt_parse_data
  PXT::ApacheHandler
/usr/lib/perl5/site_perl/5.6.1/i386-linux/PXT/ApacheHandler.pm 48 (eval)
  main /dev/null 0 PXT::ApacheHandler::handler
  main /dev/null 0 (eval)

Offending Query: SELECT
  FAQ.id, FAQ.subject, FAQ.modified, FAQ.details
FROM
  rhnFAQ FAQ
WHERE FAQ.private != 1
ORDER BY
  FAQ.id


Version-Release number of selected component (if applicable):
installer.iso : 09-Jul-2002 17:11
I haven't verified this with the installers built today.

Comment 1 Josef Komenda 2002-07-10 22:15:12 UTC
This is the same problem as 64380, as the faq.pxt is in the /help/ dir.

*** This bug has been marked as a duplicate of 64380 ***


Note You need to log in before you can comment on or make changes to this bug.