Bug 64423 - guile version outdated
Summary: guile version outdated
Status: CLOSED DUPLICATE of bug 64030
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: guile (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-04 15:03 UTC by Han-Wen Nienhuys
Modified: 2015-03-05 01:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-04 15:03:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Han-Wen Nienhuys 2002-05-04 15:03:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310

Description of problem:
GUILE 1.3.4 is three years old. It has been superceded by GUILE 1.4 two years
ago. 1.6 is on the brink of release. 


It is becoming a serious pain to provide pre-built binaries of Lilypond
(www.lilypond.org) for redhat, because RH comes with this ancient 
guile version. Some important apps (such as gnumeric) depend on guile, making a
manual upgrade to 1.4 scary for users. Can we please, please, pretty please have
1.4 or 1.6 for the next version of RedHat?

Comment 1 Phil Knirsch 2002-05-14 11:29:10 UTC

*** This bug has been marked as a duplicate of 64030 ***


Note You need to log in before you can comment on or make changes to this bug.