Bug 64424 - tcpdump immediately exits on Segmentation Fault when it's executed
Summary: tcpdump immediately exits on Segmentation Fault when it's executed
Status: CLOSED DUPLICATE of bug 62397
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: tcpdump (Show other bugs)
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-04 16:57 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-04 16:57:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-05-04 16:57:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417

Description of problem:
[root@node2 sbin]# /usr/sbin/tcpdump
Segmentation fault

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log in as root
2. Type /usr/sbin/tcpdump
3. Hit Enter
	

Actual Results:  it crashed again

Expected Results:  it should have run properly without crashing

Additional info:

My NIC uses the 3c59x module. Here's other info..

[root@node2 sbin]# cat /etc/redhat-release 
Red Hat Linux release 7.2.93 (Skipjack)
[root@node2 sbin]# uname -a
Linux node2.daten.lan 2.4.18-0.13 #1 Mon Apr 1 14:19:29 EST 2002 i686 unknown
[root@node2 sbin]# rpm -q tcpdump
tcpdump-3.6.2-12

Comment 1 Harald Hoyer 2002-05-06 09:24:00 UTC

*** This bug has been marked as a duplicate of 62397 ***


Note You need to log in before you can comment on or make changes to this bug.