Bug 644773 - Windows Guests Installation: No audio devices are installed
Summary: Windows Guests Installation: No audio devices are installed
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: libvirt
Version: 5.6
Hardware: x86_64
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Daniel Veillard
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords: Reopened, RHELNAK
: 808006 812065 (view as bug list)
Depends On: 621082
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-20 08:49 UTC by yanbing du
Modified: 2012-04-14 09:26 UTC (History)
10 users (show)

(edit)
Clone Of: 621082
(edit)
Last Closed: 2011-10-17 15:21:17 UTC


Attachments (Terms of Use)
Install guest: "Enable audio: False" (47.87 KB, image/png)
2010-10-22 05:10 UTC, yanbing du
no flags Details

Comment 1 Jiri Denemark 2010-10-21 12:44:38 UTC
Is this a regression from 5.5?

Comment 2 yanbing du 2010-10-22 01:59:23 UTC
Hi Jiri,
  As mentioned at the beginning, this bug was initially created as a clone of Bug #621082, which is a bug on RHEL6. So not a regression from 5.5.

Comment 3 yanbing du 2010-10-22 05:10:58 UTC
Created attachment 454987 [details]
Install guest: "Enable audio: False"

  As defualt, all guests (include rhel and windows) will not install audio device on both rhel5.5 and rhel5.6, just like the picture shows in the attach fiel. So not sure if it's a normal feature or a bug.

Comment 7 Dave Allan 2011-10-17 15:21:17 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Comment 8 Ronen Hod 2012-04-12 15:33:22 UTC
*** Bug 808006 has been marked as a duplicate of this bug. ***

Comment 9 Ronen Hod 2012-04-14 09:26:21 UTC
*** Bug 812065 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.