Bug 64493 - gtkam does not work
gtkam does not work
Status: CLOSED DUPLICATE of bug 64193
Product: Red Hat Linux
Classification: Retired
Component: gphoto2 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-06 16:02 EDT by Matthias Saou
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-06 16:02:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Saou 2002-05-06 16:02:33 EDT
Description of Problem:
When trying to configure the camera in gtkam, the gtk+ gphoto2 frontend, it just
exits with a "broken pipe" message

Version-Release number of selected component (if applicable):
Default Red Hat Linux 7.3 installation.
gtkam-0.1.3-0.cvs20020225.2
gphoto2-2.0-4

How Reproducible:
Always.

Steps to Reproduce:
1. Run "gtkam"
2. Go to "Camera" > "Select Camera"

Actual Results:
"Broken pipe" message in a console and program exits, weather a camera is
plugged in or not (mine is a USB Canon Digital Ixus V)

Expected Results:
The app is supposed to work, I've been using my own rpms of gphoto2/gtkam for
some time ;-)

Additional Information:
Here is the end of the output of "gtkam -d" (debug):

[...]
gphoto2-port-serial: Trying to lock '/dev/ttyS30'...
gphoto2-port-serial: Trying to lock '/dev/ttyS31'...
gphoto2-port-serial: Trying to lock '/dev/ttyS32'...
gphoto2-port-core: Loaded '' (^serial) from 'libgphoto2_port_serial.so'
gphoto2-port-core: Loaded 'Universal Serial Bus' (usb:) from
'libgphoto2_port_usb.so'
Broken pipe

The complete output is much longer and probably not relevant.
Comment 1 Tim Waugh 2002-05-07 03:32:27 EDT

*** This bug has been marked as a duplicate of 64193 ***

Note You need to log in before you can comment on or make changes to this bug.