Bug 644975 - vncservers refers users to inaccessible content
vncservers refers users to inaccessible content
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
: 629595 671469 (view as bug list)
Depends On:
Blocks: 629595
  Show dependency treegraph
 
Reported: 2010-10-20 13:26 EDT by Dave Allan
Modified: 2016-04-26 17:38 EDT (History)
4 users (show)

See Also:
Fixed In Version: tigervnc-1.0.90-3.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-19 15:29:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Allan 2010-10-20 13:26:02 EDT
/etc/sysconfig/vncservers refers users to:
                    
# http://kbase.redhat.com/faq/docs/DOC-7028 

but that page requires a login.  That reference should either be removed, or the content should be moved to an openly accessible site.
Comment 1 Adam Tkac 2010-10-21 03:52:19 EDT
*** Bug 629595 has been marked as a duplicate of this bug. ***
Comment 2 Adam Tkac 2011-04-13 09:59:42 EDT
*** Bug 671469 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2011-04-13 11:17:52 EDT
tigervnc-1.0.90-3.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/tigervnc-1.0.90-3.fc15
Comment 6 Fedora Update System 2011-04-13 11:19:10 EDT
tigervnc-1.0.90-0.25.20100813svn4123.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/tigervnc-1.0.90-0.25.20100813svn4123.fc14
Comment 7 Fedora Update System 2011-04-13 16:50:02 EDT
Package tigervnc-1.0.90-0.25.20100813svn4123.fc14:
* should fix your issue,
* was pushed to the Fedora 14 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing tigervnc-1.0.90-0.25.20100813svn4123.fc14'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/tigervnc-1.0.90-0.25.20100813svn4123.fc14
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2011-04-19 15:29:02 EDT
tigervnc-1.0.90-0.25.20100813svn4123.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2011-04-19 23:17:42 EDT
tigervnc-1.0.90-3.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.