Bug 64500 - xcdroast does not start without xhost localhost
Summary: xcdroast does not start without xhost localhost
Status: CLOSED DUPLICATE of bug 62369
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xcdroast (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-06 21:08 UTC by Eugene Kanter
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-06 21:08:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eugene Kanter 2002-05-06 21:08:48 UTC
Steps to Reproduce:
1. login to gnome session
2. start gnome-terminal
3. type "xcdroast"

Actual Results:

$ xcdroast
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified


Gtk-WARNING **: cannot open display: :0
$

Comment 1 Tim Waugh 2002-05-07 07:29:01 UTC
This seems to be the same as bug #62369. 

*** This bug has been marked as a duplicate of 62369 ***


Note You need to log in before you can comment on or make changes to this bug.