This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 645074 - uxlaunch fails to launch meego
uxlaunch fails to launch meego
Status: CLOSED DUPLICATE of bug 642943
Product: Fedora
Classification: Fedora
Component: uxlaunch (Show other bugs)
14
All Linux
low Severity urgent
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-20 15:23 EDT by Matthew Booth
Modified: 2010-10-20 15:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-20 15:37:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Booth 2010-10-20 15:23:50 EDT
Description of problem:
uxlaunch does not launch the meego desktop on my box. When I attempt to login using the 'Fedora Netbook' session in GDM I get nothing but a white screen. Switching to a VC suggests several processes are running:

 1692 ?        Ssl    0:00 /usr/sbin/gdm-binary -nodaemon
14833 ?        Sl     0:00  \_ /usr/libexec/gdm-simple-slave --display-id /org/gnome/DisplayManager/Display1
14836 tty7     Ss+    0:02      \_ /usr/bin/Xorg :0 -br -verbose -auth /var/run/gdm/auth-for-gdm-2VUn8S/database -nolisten tcp
14938 ?        Sl     0:00      \_ pam: gdm-password
14960 ?        Ss     0:00          \_ /usr/sbin/uxlaunch -x -v
15031 ?        Ss     0:00              \_ /usr/bin/ssh-agent /bin/sh -c exec -l /bin/bash -c "startmoblin"
15054 ?        Sl     0:00              \_ /usr/bin/mutter --sm-disable
15058 ?        Sl     0:00              \_ /usr/libexec/moblin-panel-myzone
15059 ?        Sl     0:00              \_ /usr/libexec/moblin-power-icon
15060 ?        SN     0:00              \_ /usr/bin/seapplet
15061 ?        SNl    0:00              \_ /usr/lib/deja-dup/deja-dup-monitor
15062 ?        SN     0:00              \_ /usr/libexec/anerley-account-starter
15063 ?        ZN     0:00              \_ [network-manager] <defunct>
15064 ?        SNl    0:00              \_ /usr/libexec/polkit-gnome-authentication-agent-1
15065 ?        ZN     0:00              \_ [syncevo-dbus-se] <defunct>
15066 ?        SN     0:00              \_ /usr/sbin/restorecond -u
15067 ?        SN     0:00              \_ abrt-applet
15068 ?        ZN     0:00              \_ [dropbox] <defunct>
15069 ?        ZN     0:00              \_ [gcm-apply] <defunct>
15070 ?        SNl    0:00              \_ gpk-update-icon
15071 ?        ZN     0:00              \_ [imsettings-star] <defunct>
15072 ?        ZN     0:00              \_ [krb5-auth-dialo] <defunct>
15073 ?        SNLl   0:00              \_ nm-applet --sm-disable
15074 ?        ZN     0:00              \_ [start-pulseaudi] <defunct>
15075 ?        SN     0:01              \_ /usr/bin/python /usr/share/system-config-printer/applet.py
15076 ?        SNl    0:01              \_ mono /usr/lib/tomboy/Tomboy.exe
15077 ?        SNl    0:00              \_ /usr/libexec/evolution/2.32/evolution-alarm-notify
15078 ?        SN     0:00              \_ /usr/libexec/moblin-panel-media
15079 ?        SN     0:00              \_ bluetooth-panel

There is no way to recover this other than killing the session and logging in using a different one.

Version-Release number of selected component (if applicable):
uxlaunch-0.51.2-1.fc14.i686

How reproducible:
Always

Steps to Reproduce:
1. yum groupinstall meego-netbook
2. Log out and back in
3. Choose the 'Fedora Netbook' session in GDM
  
Actual results:
Cursor and white screen.

Expected results:
Some kind of user interface.

Additional info:
Laptop is a Lenovo X60s.
Comment 1 Peter Robinson 2010-10-20 15:37:33 EDT
known issue

*** This bug has been marked as a duplicate of bug 642943 ***

Note You need to log in before you can comment on or make changes to this bug.