Bug 645614 - [abrt] nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed by signal...
Status: CLOSED DUPLICATE of bug 599439
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7c71ff6bbb2ec7d1ab4c7c6ef31...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-22 01:24 UTC by contact.saberyari
Modified: 2015-03-03 22:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:04:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.39 KB, text/plain)
2010-10-22 01:24 UTC, contact.saberyari
no flags Details

Description contact.saberyari 2010-10-22 01:24:21 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: nautilus --sm-client-id 10e6591b1584c6c206128108188256557300000018580033 --sm-client-state-file /home/j5m1th/.config/session-state/nautilus-1287532097.state
component: nautilus
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/nautilus
kernel: 2.6.34.7-56.fc13.x86_64
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1287707285
uid: 500

How to reproduce
-----
1.I was copying some files from internal to external hard drive.
2.I opened properties of another file.
3.

Comment 1 contact.saberyari 2010-10-22 01:24:28 UTC
Created attachment 454963 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:04:54 UTC

*** This bug has been marked as a duplicate of bug 599439 ***

Comment 3 Karel Klíč 2010-11-08 18:04:54 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599439.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.