Bug 64576 - Installer halts after formatting drive and before completely loading install image.
Installer halts after formatting drive and before completely loading install ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-08 03:11 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-06 23:42:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump file (59.59 KB, text/plain)
2002-05-08 03:13 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-05-08 03:11:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Win98; U)

Description of problem:
Installing to a new Western Digital WD600 (60 Gig) hard drive.  The same system has been running 7.1 on older, smaller drive (removed).  Installer 
halts either imediately after formatting partitions or while "loading install image".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from CD.
2. Select "server" option.
3. Select default values for all other choices.
4. Minimum install - only "Classic X" selected
	

Actual Results:  Systems halts, sometimes ejecting CD, sometimes prompting for anacdump floppy.

Expected Results:  Normal install.

Additional info:

MD5SUM values on ISO images match.
Similar problems occured when attempting install from boxed set of 7.2 CDs.
Comment 1 Need Real Name 2002-05-08 03:13:07 EDT
Created attachment 56624 [details]
anacdump file
Comment 2 Michael Fulbright 2002-05-09 14:39:17 EDT
Did you check the md5sum with the 'linux mediacheck' option for the installer?
Comment 3 Need Real Name 2002-05-30 11:02:10 EDT
I'm having the same problem.  I did a mediacheck, and the installer said that my
CD passed.  I'm trying to install 7.3 on a K6-2 350MHz with 128MB RAM, a Sony
CD-RW drive, and an 8GB Maxtor hard drive.  No floppy drive.

The system hangs hard every time.  I can't switch to any other VTs, get the CAPS
LOCK or NUM LOCK lights to come on or use CTRL-ALT-DEL to reboot the machine.  I
have to do a hard reset.
Comment 4 Need Real Name 2002-05-30 19:20:25 EDT
I forgot to mention that I'm doing a text install if that makes any difference.
 I've installed graphically with the same media before with no problems, but it
wasn on different hardware.
Comment 5 Need Real Name 2002-06-06 23:42:43 EDT
Using the "nomce" kernel command-line option on a hunch from bug #64939 (and a
peek around the kernel source code to see what it does) seemed to fix my
problem.  Install continued on past the boot image transfer just fine with that
option.
Comment 6 Michael Fulbright 2002-06-12 13:00:28 EDT
Ah good to know, thanks!
Comment 7 Dana Hudes 2002-07-07 18:45:13 EDT
I experience a similar problem. Am attempting install of RH7.3 on a Dell 
Dimension V (PII-400, 512mb RAM). I checked media, it passes.
Disks: 
- hda is IDE drive with win98, don't want to mess with it at all
- machine has SIIG AP-40 UltraSCSI controller. Attached is Micropolis drive 
from my late lamented web server with rh7.2 installed (for an adaptec 
controller) on narrow and on external ultra connector are 4 ultra wide seagate 
23Gb disks. sdb is blank, target of install; sdc, sdd, sde are precious data 
in a RAID0 array not to be touched by install.
I run through all setup and get 5 minutes into installing packages and stops 
dead -- no VTs, no console response no ctrl-alt-del.
I tried the scsi cdrw drive from the web server, that doesn't work any better
(attached also to internal narrow bus, having removed ATAPI CDROM drive).

I saw this bug and tried ide=nodma , no joy
tried nomce -- no joy.

During partition edit, linux complains about drive geometry. I have already 
booted from cd with
linux nomce sdb=22130,64,32
but it complains anyway.

At this time, my e-mail service is down with the machine.
Alternate is dhudes@cepheid.guyna.net.gy


Note You need to log in before you can comment on or make changes to this bug.