Bug 64618 - xine crashes on cdaudio play
xine crashes on cdaudio play
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: xine (Show other bugs)
7.3
athlon Linux
medium Severity high
: ---
: ---
Assigned To: wdovlrrw
:
: 64621 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-08 13:48 EDT by Andreas-Johann Ulvestad
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-27 08:28:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas-Johann Ulvestad 2002-05-08 13:48:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
Xine crashes on cdaudio playing

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Put in an audio CD
2. GNOME CD Player starts. Stop and quit.
3. Start Xine (or have it running)
4. Press 'CDA'
..nothing happens...
5. Press 'CDA' again, or 'Play'
6. Oh my, oh my.. Xine crashed!
	

Additional info:
Comment 1 Bernhard Rosenkraenzer 2002-06-10 08:20:15 EDT
*** Bug 64621 has been marked as a duplicate of this bug. ***
Comment 2 Karsten Hopp 2004-01-27 08:28:07 EST
xine isn't included anymore in any of our supported products. 

Note You need to log in before you can comment on or make changes to this bug.