Bug 64621 - xine crashes on cdaudio play
xine crashes on cdaudio play
Status: CLOSED DUPLICATE of bug 64618
Product: Red Hat Linux
Classification: Retired
Component: xine (Show other bugs)
athlon Linux
medium Severity high
: ---
: ---
Assigned To: wdovlrrw
Depends On:
  Show dependency treegraph
Reported: 2002-05-08 15:00 EDT by Andreas-Johann Ulvestad
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-05-08 15:00:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Andreas-Johann Ulvestad 2002-05-08 15:00:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
Xine crashes on cdaudio playing

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Put in an audio CD
2. GNOME CD Player starts. Stop and quit.
3. Start Xine (or have it running)
4. Press 'CDA'
..nothing happens...
5. Press 'CDA' again, or 'Play'
6. Oh my, oh my.. Xine crashed!

Additional info:
Comment 1 Bernhard Rosenkraenzer 2002-06-10 08:20:21 EDT

*** This bug has been marked as a duplicate of 64618 ***

Note You need to log in before you can comment on or make changes to this bug.