Bug 647206 - [NEEDINFO](BadWindow (invalid Window parameter)) [abrt] gnash-1:0.8.8-4.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[NEEDINFO](BadWindow (invalid Window parameter)) [abrt] gnash-1:0.8.8-4.fc13:...
Status: CLOSED DUPLICATE of bug 695135
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:8700b4c6f7be2535b8cb876136a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-27 10:41 EDT by tarkaran
Modified: 2011-04-10 18:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-18 22:40:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (43.09 KB, text/plain)
2010-10-27 10:41 EDT, tarkaran
no flags Details

  None (edit)
Description tarkaran 2010-10-27 10:41:22 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://www.youtube.com/v/rxwosDxy2_0?fs=1&hl=es_ES&showinfo=0 -U http://noticias.lainformacion.com/mundo/mas-imagenes-ineditas-de-wikileaks-asi-mataban-los-soldados-de-eeuu-a-insurgentes-iraquies-que-trataban-de-rendirse_5ujz1L9FPhPgpnes6NNut2/ -x 75497781 -j 640 -k 385 -F 120:121 -P allowfullscreen=true -P allowscriptaccess=always -P height=385 -P src=http://www.youtube.com/v/rxwosDxy2_0?fs=1&hl=es_ES&showinfo=0 -P type=application/x-shockwave-flash -P width=640 -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
kernel: 2.6.34.7-61.fc13.x86_64
package: gnash-1:0.8.8-4.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1288178135
uid: 500

How to reproduce
-----
1.Al abrir en Firefox una radio de internet. www.eska.pl
2.Later other radios werent working either
3.Not in chrome either.
Comment 1 tarkaran 2010-10-27 10:41:25 EDT
Created attachment 455997 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-01-29 17:09:21 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fedora Admin XMLRPC Client 2011-01-29 17:10:32 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Hicham HAOUARI 2011-02-18 10:42:16 EST
I can't reproduce it this bug
Comment 5 Hicham HAOUARI 2011-02-18 22:40:40 EST

*** This bug has been marked as a duplicate of bug 650425 ***
Comment 6 Hicham HAOUARI 2011-04-10 18:56:38 EDT

*** This bug has been marked as a duplicate of bug 695135 ***

Note You need to log in before you can comment on or make changes to this bug.