Bug 650425 - [NEEDINFO](BadWindow (invalid Window parameter)) [abrt] gnash-1:0.8.8-4.fc14: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[NEEDINFO](BadWindow (invalid Window parameter)) [abrt] gnash-1:0.8.8-4.fc14:...
Status: CLOSED DUPLICATE of bug 695135
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:52b24403d4e5117a3c11b108030...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-06 06:27 EDT by Tristan Scott
Modified: 2011-04-10 18:55 EDT (History)
18 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-25 19:59:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (27.44 KB, text/plain)
2010-11-06 06:27 EDT, Tristan Scott
no flags Details

  None (edit)
Description Tristan Scott 2010-11-06 06:27:46 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://static.ak.fbcdn.net/rsrc.php/zx/r/DmvbpGB-fMy.swf -U http://www.gizmodo.com.au/page/8/ -x 81789556 -j 1 -k 1 -F 138:139 -P allowscriptaccess=always -P bgcolor=#869ca7 -P height=1 -P id=flashXdComm -P name=flashXdComm -P pluginspage=http://get.adobe.com/flashplayer -P quality=high -P src=http://static.ak.fbcdn.net/rsrc.php/zx/r/DmvbpGB-fMy.swf -P type=application/x-shockwave-flash -P width=1 -
component: gnash
executable: /usr/bin/gtk-gnash
kernel: 2.6.35.6-48.fc14.x86_64
package: gnash-1:0.8.8-4.fc14
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1288955695
uid: 500
Comment 1 Tristan Scott 2010-11-06 06:27:49 EDT
Created attachment 458305 [details]
File: backtrace
Comment 2 contact.saberyari 2010-11-07 02:20:39 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Web browsing...
2.
3.
Comment 3 Bernie Innocenti 2010-11-22 21:31:54 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Not sure.
Comment 4 Fedora Admin XMLRPC Client 2011-01-29 17:02:57 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2011-01-29 17:04:05 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fred Q. 2011-02-10 12:11:55 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.browsing AOL with Firefox
2.
3.
Comment 7 Dmitriy Kalmykov 2011-02-15 10:01:48 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Start FireFox
2. Open page with any flash
3. gnash failure! (
Comment 8 flashl 2011-02-15 12:09:52 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Open flash app from firefox
2.
3.
Comment 9 Dmitriy Kalmykov 2011-02-16 08:46:47 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Just browsing
2.
3.
Comment 10 bharatt hareindharan 2011-02-17 09:10:01 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
When websites with flash applets are opened, at times GNASH crashes.
This is not always. It is bit un-predictable, when GNASH crashes.
At times websites with lots of flash applets run without any hitch.


Comment
-----
Not quite aware of what is actually causing the crash of GNASH.
Comment 11 flashl 2011-02-17 09:27:12 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Initiate viewer session
2.
3.


Comment
-----
Initially only placeholder was presented.  Without any change, site's video appeared as expected.  Changed page, gnash repeatedly crashes.
Comment 12 James W. Melody 2011-02-17 19:46:59 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. In firefox, I tried to watch a YouTube video
2.
3.


Comment
-----
I tried to watch a YouTube video.
Comment 13 Hicham HAOUARI 2011-02-18 11:43:37 EST
can you state what video driver you are using ?
Comment 14 bharatt hareindharan 2011-02-18 22:38:23 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
GNASH crashed while browsing webpage with flash applets.

Comment
-----
GNASH crashed while browsing webpage with flash applets.
Comment 15 Hicham HAOUARI 2011-02-18 22:40:40 EST
*** Bug 647206 has been marked as a duplicate of this bug. ***
Comment 16 Hicham HAOUARI 2011-02-18 22:41:08 EST
*** Bug 605977 has been marked as a duplicate of this bug. ***
Comment 17 Hicham HAOUARI 2011-02-18 23:26:23 EST
Can anybody give a reliable way to reproduce this bug ?
Comment 18 Aleksey Popkov 2011-02-21 03:30:16 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.I don't not
2.
3.
Comment 19 Hicham HAOUARI 2011-02-24 05:12:05 EST
*** Bug 663028 has been marked as a duplicate of this bug. ***
Comment 20 Hicham HAOUARI 2011-02-24 05:20:29 EST
*** Bug 657061 has been marked as a duplicate of this bug. ***
Comment 21 Tim 2011-02-24 06:44:10 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. starting firefox
2. typing rutracker.org in the browser adressbox
3. during the loading flash there was crash the gnash module
Comment 22 Hicham HAOUARI 2011-02-24 06:58:03 EST
@Tim,

what video driver are you using ?
Comment 23 Tim 2011-02-24 07:49:13 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
crash happend when I tried to reload webpage rutracker.org
Comment 24 Hicham HAOUARI 2011-02-24 08:01:26 EST
I can't reproduce it by reloading rutracker.org
Comment 25 Hicham HAOUARI 2011-02-24 08:02:07 EST
Does anybody care to give more info ?
Comment 26 Bernie Innocenti 2011-02-25 15:31:43 EST
(In reply to comment #24)
> I can't reproduce it by reloading rutracker.org

Can't reproduce it either (using Chromium)
Comment 27 Bernie Innocenti 2011-02-25 15:37:22 EST
(In reply to comment #26)
> (In reply to comment #24)
> > I can't reproduce it by reloading rutracker.org
> 
> Can't reproduce it either (using Chromium)

Can't reproduce it also with Firefox 4.0b11 either.

*BUT*... I could reproduce it with Firefox 3.6.13! The browser hangs when visiting rutracker.org and prints lots of these errors on the console:


7711:1] 15:35:42 ACTIONSCRIPT ERROR: reference to non-existent variable 'targetx'
7711:1] 15:35:42 ACTIONSCRIPT ERROR: Attempt to set _level0.my_cursor._x to [number:nan] (evaluating to number nan) refused
7711:1] 15:35:42 ACTIONSCRIPT ERROR: reference to non-existent variable 'targety'
7711:1] 15:35:42 ACTIONSCRIPT ERROR: Attempt to set _level0.my_cursor._y to [number:nan] (evaluating to number nan) refused
7711:1] 15:35:42 ACTIONSCRIPT ERROR: reference to non-existent variable 'targetx'
7711:1] 15:35:42 ACTIONSCRIPT ERROR: Attempt to set _level0.my_cursor._x to [number:nan] (evaluating to number nan) refused
7711:1] 15:35:42 ACTIONSCRIPT ERROR: reference to non-existent variable 'targety'
7711:1] 15:35:42 ACTIONSCRIPT ERROR: Attempt to set _level0.my_cursor._y to [number:nan] (evaluating to number nan) refused
Comment 28 Hicham HAOUARI 2011-02-25 19:59:14 EST

*** This bug has been marked as a duplicate of bug 680556 ***
Comment 29 Hicham HAOUARI 2011-04-10 18:55:16 EDT

*** This bug has been marked as a duplicate of bug 695135 ***

Note You need to log in before you can comment on or make changes to this bug.