This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 647314 - [abrt] setroubleshoot-server-2.2.95-1.fc14: poll_for_event: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] setroubleshoot-server-2.2.95-1.fc14: poll_for_event: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 648050
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
abrt_hash:dfaf9f644bb03a163c35b6a3351...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-27 17:01 EDT by satellitgo
Modified: 2010-11-09 11:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:48:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.92 KB, text/plain)
2010-10-27 17:01 EDT, satellitgo
no flags Details

  None (edit)
Description satellitgo 2010-10-27 17:01:28 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python -Es /usr/bin/sealert -s
component: setroubleshoot
crash_function: poll_for_event
executable: /usr/bin/python
kernel: 2.6.35.4-12.fc14.i686.PAE
package: setroubleshoot-server-2.2.95-1.fc14
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1288212804
uid: 500
Comment 1 satellitgo 2010-10-27 17:01:30 EDT
Created attachment 456077 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:48:29 EST

*** This bug has been marked as a duplicate of bug 648050 ***
Comment 3 Karel Klíč 2010-11-09 11:48:29 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #648050.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.