Bug 647353 - RFE: Publican Website -> Improve Navigation Bar
RFE: Publican Website -> Improve Navigation Bar
Status: CLOSED DUPLICATE of bug 650037
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Michael Hideo
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-27 22:40 EDT by Michael Hideo
Modified: 2010-11-23 23:17 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-23 19:01:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Hideo 2010-10-27 22:40:00 EDT
Description of problem:

The static left hand navigation bar takes up screen space when the user magnifies the view.

I will undertake a survey to see how users feel about the system and get their ideas to solicit improvement.

- Mike
Comment 1 Michael Hideo 2010-10-27 22:40:41 EDT
Need to set up keysurvey for this
Comment 2 Jeff Fearn 2010-11-23 19:01:40 EST

*** This bug has been marked as a duplicate of bug 650037 ***

Note You need to log in before you can comment on or make changes to this bug.