This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 650037 - RFE: Option to Hide Index on publican-website
RFE: Option to Hide Index on publican-website
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.3
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
: 647353 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-04 23:49 EDT by Michael Hideo
Modified: 2010-12-07 22:49 EST (History)
4 users (show)

See Also:
Fixed In Version: 2.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-07 22:49:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Hideo 2010-11-04 23:49:48 EDT
Description of problem:

I am seeing requests from customers that they are viewing docs.redhat.com with increased font sizes. This is causing the menu to expand as well, taking up more screen realestate.

Would it be possible to have a hide/show button on the menu?

- Mike
Comment 1 Jeff Fearn 2010-11-09 22:53:57 EST
Added hide/show functionality.

This will require a mass rebuild as new styles had to be added to the web packages.

Fixed in build: 2.3-0%{?dist}.t10
Comment 2 Jeff Fearn 2010-11-23 19:01:40 EST
*** Bug 647353 has been marked as a duplicate of this bug. ***
Comment 3 Jeff Fearn 2010-12-07 22:49:22 EST
Publican 2.4 has shipped with a fix for this issue.

Note You need to log in before you can comment on or make changes to this bug.