Bug 64781 - Artifacts on Gnome logout screen with ATI Radeon hardware
Artifacts on Gnome logout screen with ATI Radeon hardware
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
: 74449 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-10 16:53 EDT by Matthew Saltzman
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-25 05:55:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Saltzman 2002-05-10 16:53:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
When logging out from a Gnome-based WM, two thick black lines appear running
from the top of the dialog box to the top of the screen.

Occurs at least on Dell Latitude C610 with ATI Radeon Mobility M6.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Log into Gnome WM
2.Select Logout from main menu

	

Actual Results:  Dialog box appears with artifacts.

Expected Results:  Dialog box should appear without artifacts.

Additional info:
Comment 1 Wouter Depuydt 2002-05-12 21:46:16 EDT
I have the same symptoms on an "ordinary" Radeon 7500.
I also still can't select the 1400x1050 resolution. There was a bug report on 
this a few weeks before (bug# 63593). Thought this would've been solved in the 
final release.
This seems to be a RedHat problem. No prolems with -cough- Mandrake 8.2 -cough- 
(also uses XFree 4.2).

Mobo: Asus A7V133
CPU: AMD Athlon Thunderbird 1.2GHz
Graphics: genuine ATI Radeon 7500 retail version
a clean install of RH 7.3 download edition
Comment 2 Mike A. Harris 2002-05-13 02:47:33 EDT
The problem you are describing is due to a video driver issue of which
there is no solution currently.  This problem is _not_ a Red Hat issue,
it is an XFree86 4.2.0 issue, and affects anyone using XFree86 4.2.0.

If the problem does not occur in Mandrake, then it is just not being
triggered by the specific GNOME code in Mandrake, however I assure you
that the bug exists.

Of course, you're free to use Mandrake if it pleases you.

Comment 3 Adam Pribyl 2002-05-16 13:41:55 EDT
I expect previous comment from mharris was about 1400x1050 resolution.

First this thread was about lines appearing on gnome logout. I have the same
with two other different cards: neomagic, matrox G450. Therefore I do not think
it is problem of graphic card.
Comment 4 Mike A. Harris 2002-07-26 07:47:24 EDT
The lines on the screen during GNOME logout are a known Radeon driver
bug.  It does not crash anything, and it only shows up on the logout screen,
so it is not a major high priority.  It's just ugly.

The issue is known to other developers and will likely disappear in
a future Radeon driver update, but it is not something worth troubleshooting
and fixing right now with much more important bugs open that actually can
crash XFree86.

I'm defering this for the future and will come back to it in a future
release.
Comment 5 Mike A. Harris 2002-11-03 04:08:52 EST
*** Bug 74449 has been marked as a duplicate of this bug. ***
Comment 6 Mike A. Harris 2003-04-25 05:55:31 EDT
Fixed in XFree86 4.3.0 in RHL 9

Note You need to log in before you can comment on or make changes to this bug.