Bug 647845 - 'virsh list' will hang forever, rather than timing out and eventually completing
'virsh list' will hang forever, rather than timing out and eventually completing
Status: CLOSED DUPLICATE of bug 531983
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: libvirt (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Daniel Veillard
Virtualization Bugs
:
Depends On: 647844
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-29 12:51 EDT by R P Herrold
Modified: 2011-01-31 21:18 EST (History)
19 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 647844
Environment:
Last Closed: 2011-01-31 21:18:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2010-10-29 12:51:59 EDT
+++ This bug was initially created as a clone of Bug #647844 +++

+++ This bug was initially created as a clone of Bug #531983 +++

Re-casting to focus on the (mis) behaviour of 'virsh list'

-----------------

This is also observed in RHEL 5.5 and so this bug is cloned here
Comment 1 Dave Allan 2011-01-31 21:18:11 EST
5.6 has been released with a fix.  If you believe that there is further work required, please discuss it on the upstream list or open an incident with Red Hat support.

*** This bug has been marked as a duplicate of bug 531983 ***

Note You need to log in before you can comment on or make changes to this bug.