Bug 648869 - Fade out not working
Summary: Fade out not working
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-screensaver
Version: 6.0
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On: 648850
Blocks: 662543 697582 782183 840699
TreeView+ depends on / blocked
 
Reported: 2010-11-02 11:35 UTC by ritz
Modified: 2018-12-01 19:03 UTC (History)
5 users (show)

Fixed In Version: gnome-screensaver-2.28.3-19
Doc Type: Bug Fix
Doc Text:
Cause: NVidia driver doesn't support XRANDR gamma changes Consequence: Fade out doesn't work on Nvidia hardware Fix: improve gnome-screensaver xrandr gamma support detection code to fail on NVIDIA so xf86vm fallbacks are used Result: Fade works on nvida
Clone Of:
Environment:
Last Closed: 2013-02-21 10:07:23 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0390 normal SHIPPED_LIVE gnome-screensaver bug fix update 2013-02-20 20:51:42 UTC

Description ritz 2010-11-02 11:35:17 UTC
Description of problem:
Since xrandr-gamma patch, the fade-out no longer works with the proprietary NVIDIA driver. It seems that the RANDR gamma fade is not supported on these drivers.

Version-Release number of selected component (if applicable):
gnome-screensaver-2.28.0-3 or above

How reproducible:
always ( using Xvnc )

Steps to Reproduce:
1. Click on lock screen

 
Actual results:
screen saver starts

Expected results:
screen should fade into screensaver

Additional info:
Upstream issue - https://bugzilla.gnome.org/show_bug.cgi?id=610294

Comment 1 Suzanne Yeghiayan 2011-01-05 19:45:58 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated 
in the current release, Red Hat is unfortunately unable to 
address this request at this time.  This request has been 
proposed for the next release of Red Hat Enterprise Linux.
If you would like it considered as an exception in the 
current release, please ask your support representative.

Comment 7 RHEL Program Management 2012-07-10 07:09:41 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 8 RHEL Program Management 2012-07-10 23:20:30 UTC
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.

Comment 22 errata-xmlrpc 2013-02-21 10:07:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0390.html


Note You need to log in before you can comment on or make changes to this bug.