This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 649029 - AttributeError: 'NoneType' object has no attribute 'set_sensitive'
AttributeError: 'NoneType' object has no attribute 'set_sensitive'
Status: CLOSED DUPLICATE of bug 627153
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:292cd98cc6e3f2a8e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-02 15:28 EDT by Julien BARRET
Modified: 2011-04-14 15:51 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-02 15:32:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (495.01 KB, text/plain)
2010-11-02 15:28 EDT, Julien BARRET
no flags Details
Attached traceback automatically from anaconda. (714.25 KB, text/plain)
2010-11-12 13:43 EST, Zdenek Havlin
no flags Details
Attached traceback automatically from anaconda. (293.31 KB, text/plain)
2010-12-01 11:39 EST, Michael J. Chudobiak
no flags Details
Attached traceback automatically from anaconda. (368.71 KB, text/plain)
2011-04-14 15:51 EDT, gerfert
no flags Details

  None (edit)
Description Julien BARRET 2010-11-02 15:28:22 EDT
The following was filed automatically by anaconda:
anaconda 14.22 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/partition_ui_helpers_gui.py", line 237, in resizeOptionCB
    formatcb.set_sensitive(not widget.get_active())
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/partition_ui_helpers_gui.py", line 393, in createPreExistFSOptionSection
    resizeOptionCB(resizecb, (formatcb, resizesb))
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/partition_dialog_gui.py", line 514, in __init__
    (row, self.fsoptionsDict) = createPreExistFSOptionSection(self.origrequest, maintable, row, self.mountCombo, self.storage, luksdev=luksdev)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/partition_gui.py", line 1671, in editPartition
    isNew = isNew, restrictfs = restrictfs)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/partition_gui.py", line 1639, in editCB
    self.editPartition(device)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/partition_gui.py", line 1160, in treeActivateCB
    self.editCB()
AttributeError: 'NoneType' object has no attribute 'set_sensitive'
Comment 1 Julien BARRET 2010-11-02 15:28:45 EDT
Created attachment 457254 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2010-11-02 15:32:34 EDT

*** This bug has been marked as a duplicate of bug 627153 ***
Comment 3 Zdenek Havlin 2010-11-12 13:43:47 EST
Created attachment 460125 [details]
Attached traceback automatically from anaconda.
Comment 4 Michael J. Chudobiak 2010-12-01 11:39:56 EST
Created attachment 464050 [details]
Attached traceback automatically from anaconda.
Comment 5 gerfert 2011-04-14 15:51:13 EDT
Created attachment 492215 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.