Bug 64904 - Error in XWindow system set to "pl" keyboard layout
Error in XWindow system set to "pl" keyboard layout
Status: CLOSED DUPLICATE of bug 64559
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-14 03:44 EDT by Adam Drzewiecki
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-14 03:44:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Drzewiecki 2002-05-14 03:44:00 EDT
Description of Problem:
When keyboard is set up for layout "pl", work improperly: right alt is 
not working as mode_switch in XWindow, because of error in file .../kbd/symbols/pl in XWindow 
system files (error in EuroSign definition)

Version-Release number of selected component 
(if applicable):


How Reproducible:
Just hit keyboard with R_Alt in 
XWindow...

Steps to Reproduce:
1. Log in to XWindow for example in KDE, XWindow must be set 
to pl keyboard layout
2. Run text editor for example KWrite
3. Right alt run menu, not modify 
keyboard to enter "national" signs

Actual Results:


Expected 
Results:


Additional Information:
Comment 1 Mike A. Harris 2002-05-14 09:14:15 EDT

*** This bug has been marked as a duplicate of 64559 ***

Note You need to log in before you can comment on or make changes to this bug.