Bug 64919 - KDE Menu icons not there with Dutch language.
Summary: KDE Menu icons not there with Dutch language.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdelibs (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-14 15:14 UTC by Johan Hendriks
Modified: 2007-04-18 16:42 UTC (History)
3 users (show)

Fixed In Version: FC4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 20:45:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Johan Hendriks 2002-05-14 15:14:13 UTC
Description of Problem:When selecting dutch language at the kde Desktop Settigs 
wizzard, you do not get all of the Icons in the KDE Menu (like mozilla, 
evolution, licq, up2date rhn_register enz.


Version-Release number of selected component (if applicable):kde-i18n-Dutch-
3.0.0-5.noarch.rpm


How Reproducible: Install the kde-i18n-Dutch-3.0.0-5.noarch.rpm rpm, Start the 
KDE Desktop Setting Wizzard then select the Dutch Language and you mis a lot of 
kde menu iconds.


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Adam Pribyl 2002-05-16 18:08:30 UTC
Same Czech environment. Seems related to bug #64594 to me.

Comment 2 Ngo Than 2002-06-07 13:47:04 UTC
It's a bug in kdelibs. It's fixed in kde 3.0.1

Comment 3 Ronny Buchmann 2002-07-11 07:58:07 UTC
this bug is also in limbo

bug 64594 is a duplicate of this

Comment 4 Ngo Than 2002-08-02 10:10:00 UTC
please update kdebase-3.0.2-6 and kdelibs-3.0.2-2 or newer. It should fix this
problem.

Comment 5 Peter van Egdom 2005-08-19 20:45:28 UTC
This bug is fixed in newer Fedora Core releases.


Note You need to log in before you can comment on or make changes to this bug.