Bug 649257 - [abrt] yelp-1:2.30.2-1.fc14: raise: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
[abrt] yelp-1:2.30.2-1.fc14: raise: Process /usr/bin/yelp was killed by signa...
Status: CLOSED DUPLICATE of bug 690258
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:e7b848f64e6d60161cf72843777...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-03 07:16 EDT by Dmitry Burstein
Modified: 2012-03-20 12:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:18:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (50.65 KB, text/plain)
2010-11-03 07:16 EDT, Dmitry Burstein
no flags Details

  None (edit)
Description Dmitry Burstein 2010-11-03 07:16:33 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gnome-help ghelp:user-guide?gospanel-554
comment: I was browsing the gnome-search help files. When the crash happened I just pressed the "Introduction" link.
component: yelp
crash_function: raise
executable: /usr/bin/yelp
kernel: 2.6.35.6-48.fc14.i686
package: yelp-1:2.30.2-1.fc14
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1288781144
uid: 500
Comment 1 Dmitry Burstein 2010-11-03 07:16:37 EDT
Created attachment 457403 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 12:18:58 EDT
Backtrace analysis found this bug to be similar to bug #690258, closing as duplicate. This bug seems to belong to component gtk2, glib2 or libX11.

Bugs which were found to be similar to this bug: 
  firefox: bug #666743
  setroubleshoot: bug #647314
  ucview: bug #690258

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 690258 ***

Note You need to log in before you can comment on or make changes to this bug.